Active Incident – Investigating

Incident Report for Snapizzi

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 02:35 UTC

Update

Resolved

The issue affecting Snapizzi has been resolved and all services are operating normally. We’ll continue to monitor to ensure stability.
Posted Jan 17, 2026 - 02:33 UTC

Investigating

We are aware of an issue impacting Snapizzi and are actively investigating. We’ll share additional updates here as soon as we have more information.
Posted Jan 17, 2026 - 02:18 UTC
This incident affected: Snapizzi Web App.