Elevated 422 Errors on neo-scan.snapizzi.com

Incident Report for Snapizzi

Postmortem

The issue has been mitigated and normal functionality has been restored.

Posted Mar 12, 2026 - 01:47 UTC

Resolved

We implemented a fix for the issue affecting neo-scan.snapizzi.com that caused some users to encounter 422 Unprocessable Entity errors during sign-in or certain actions. Service has been restored, and we are monitoring the system to confirm continued stability.
Posted Mar 12, 2026 - 01:43 UTC

Investigating

We are investigating an issue affecting neo-scan.snapizzi.com where some users may encounter 422 Unprocessable Entity errors during sign-in or while performing certain actions. We are actively working to identify the root cause and restore normal functionality. We will provide another update as soon as more information is available.
Posted Mar 12, 2026 - 01:33 UTC
This incident affected: Snapizzi Web App.